Reinigung Glaskugelfilter

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Bilder aus der Galerie


    von pecky   53  0  0


    von Manolo_70   226  0  10


    von Chriz   95  0  3


    von icke   133  0  1


    von josh   62  0  1

    • Reinigung Glaskugelfilter

      Hallo zusammen,

      ich betreibe an meinem Diskus AQ einen Glaskugelfilter von Borgi hier aus dem Forum.
      Nun ist mir etwas aufgefallen. Seit einiger Zeit merke ich, dass ich den Filter - genauer gesagt die Glaskugeln - im Zuge der Reinigung nicht mehr "grau" bekomme, sondern dass diese komplett braun gefärbt sind und das auch bleiben.

      Mulm und Schwebstoffe kriege ich komplett raus, nur die braune Farbe nicht. Ich habe schon alles versucht, kaltes Wasser, heißes Wasser, Säule stehend, liegend und schwenkend rückgespült. Auch längeres Rückspülen (welch Wasserverschwendung...) hilft nicht.

      Ist das evtl. normal? Beeinträchtigt das die Keimreduzierung?

      Und noch eine zweite Frage:
      Mein GFK läuft derzeit hinter einem Eheim professionel 4+ 600 im Bypass.
      Der Filter taugt leider absolut nichts, die Pumpenleistung ist unterirdisch. Wenn ich nicht alle 4 Wochen die Schläuche sauber mache, bringt er kaum noch die Leistung, die ich mir vorstelle.
      Wie betreibt ihr eure GFK ? Könnt ihr evtl. eine Pumpe empfehlen? Dann würde ich einen weiteren separaten Kreislauf installieren...

      Danke im Voraus.
    • Hallo Dennis,

      meine Glaskugeln werden nach dem Spülen/ Waschen mit heißem Wasser wie neu.
      Menge die in einem Eimer mehrmals richtig durch.
      Trotz Vliesvorfilter > Hauptfilter > Bypass GKF und einem Durchfluss von ca. 100L/h mache ich die aller zwei Wochen sauber. Am Durchfluss ändert sich in der Zeit nichts, aber die Keimreduzierung lässt nach.

      LG,
      Fred
    • Hallo Fred,

      danke für deinen Beitrag.

      Hat wunderbar funktioniert. Da kam eine richtig rotbraune Brühe heraus, dies ca. 5-6 mal.
      Nun sind sie wieder wie im Ursprungszustand.
      Wahnsinn, wie viel da zurückgehalten wird, obwohl es "nur" Glas ist, ohne irgendeine eigene Oberfläche.
      Habe bei der Gelegenheit gleich ein Säckchen Purigen drin platziert, mal sehen wie es sich so macht.

      Du fährst mit 100L/h ?
      Laut früheren Diskussionen hier im Forum ist (oder war damals) so ca. 300L/h der ideale Wert.
      Hast du da andere Erfahrungen?
      Kommt mir auf jeden Fall entgegen, aufgrund der schon angesprochenen schwachbrüstigen Pumpe.

      Gruß
      D
    • Hallo Dennis,

      die exakte Durchflussmenge lässt sich wohl nicht einstellen.
      Hab damals mal mit einem Eimer gemessen und war bei etwas über 100l/h. So stelle ich es augenscheinlich nach dem Reinigen auch wieder ein und lag mit dem KBE-Wert richtig gut.
      Mir erscheint eine geringe Durchflussmenge auch logisch, damit die Zwischenräume nicht freigespült werden.

      LG,
      Fred